summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJohannes Hofmann <Johannes.Hofmann@gmx.de>2006-08-09 22:20:43 +0200
committerJohannes Hofmann <Johannes.Hofmann@gmx.de>2006-08-09 22:20:43 +0200
commitb045aa1c430b86cb523b7e619d23ddc96aea521a (patch)
tree69bb5b4ee5bd157058dcfe112fe7d738fbfa2725 /configure.ac
parentbf4427b9a9c912e94287a4bf9828fdd76b8a40de (diff)
parentfeae8373e6fbdafe5368410ba0ac51059f7155f7 (diff)
merge in stitching code
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 5 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 6d4f557..1b5d0ac 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2,7 +2,7 @@
# Process this file with autoconf to produce a configure script.
AC_PREREQ(2.59)
-AC_INIT(gipfel, 0.1.2, Johannes.Hofmann@gmx.de)
+AC_INIT(gipfel, 0.1.3, Johannes.Hofmann@gmx.de)
AM_INIT_AUTOMAKE
AC_CONFIG_SRCDIR([src/Panorama.H])
AC_CONFIG_HEADER(config.h)
@@ -52,5 +52,9 @@ LIBS="`$FLTKCONFIG --use-images --ldflags` $LIBS"
AC_CHECK_HEADERS([ccmath.h], [], [echo "Error: ccmath.h not found."; exit 1;])
AC_CHECK_LIB([ccm], [open], [], [echo "Error: ccmath.so not found."; exit 1;])
+# Check for libtiff
+AC_CHECK_HEADERS([tiffio.h], [], [echo "Error: tiffio.h not found."; exit 1;])
+AC_CHECK_LIB([tiff], [TIFFOpen], [], [echo "Error: libtiff.so not found."; exit 1;])
+
AC_CONFIG_FILES([Makefile src/Makefile])
AC_OUTPUT