summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJohannes Hofmann <Johannes.Hofmann@gmx.de>2006-07-31 20:34:14 +0200
committerJohannes Hofmann <Johannes.Hofmann@gmx.de>2006-07-31 20:34:14 +0200
commitff7773a8da615e4dc91320636beb4e6877777a01 (patch)
tree990349d8a1fbeea99f73fb37e41bed44d0c1d462 /configure.ac
parentd258151391bead3a167f54068096a8d727ba273a (diff)
initial tiff write support
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 6d4f557..74c693a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -52,5 +52,9 @@ LIBS="`$FLTKCONFIG --use-images --ldflags` $LIBS"
AC_CHECK_HEADERS([ccmath.h], [], [echo "Error: ccmath.h not found."; exit 1;])
AC_CHECK_LIB([ccm], [open], [], [echo "Error: ccmath.so not found."; exit 1;])
+# Check for libtiff
+AC_CHECK_HEADERS([tiffio.h], [], [echo "Error: tiffio.h not found."; exit 1;])
+AC_CHECK_LIB([tiff], [TIFFOpen], [], [echo "Error: libtiff.so not found."; exit 1;])
+
AC_CONFIG_FILES([Makefile src/Makefile])
AC_OUTPUT