summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJohannes Hofmann <Johannes.Hofmann@gmx.de>2006-12-17 16:13:32 +0100
committerJohannes Hofmann <Johannes.Hofmann@gmx.de>2006-12-17 16:13:32 +0100
commit23900d0b19e5c978934108f6a54aa82f6c7f27cb (patch)
tree33008c888e2205c32296272c5e766d292233a212 /src/Makefile.am
parent6ee81353d9dd4a9a97f8e91d6a619e59808f8106 (diff)
use LSQ for all projection types
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 36c5b80..e55ebf4 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -5,9 +5,9 @@ gipfel_SOURCES = \
util.c \
GipfelWidget.cxx \
Panorama.cxx \
- Projection.cxx \
- ProjectionTangentialLSQ.cxx \
- ProjectionSphaeric.cxx \
+ ProjectionLSQ.cxx \
+ ProjectionRectilinear.cxx \
+ ProjectionCylindrical.cxx \
Hill.cxx \
Fl_Value_Dial.cxx \
Fl_Search_Chooser.cxx \
@@ -22,9 +22,9 @@ gipfel_SOURCES = \
noinst_HEADERS = \
GipfelWidget.H \
Panorama.H \
- Projection.H \
- ProjectionTangentialLSQ.H \
- ProjectionSphaeric.H \
+ ProjectionLSQ.H \
+ ProjectionRectilinear.H \
+ ProjectionCylindrical.H \
Hill.H \
ViewParams.H \
Fl_Value_Dial.H \