summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJohannes Hofmann <Johannes.Hofmann@gmx.de>2006-08-09 22:20:43 +0200
committerJohannes Hofmann <Johannes.Hofmann@gmx.de>2006-08-09 22:20:43 +0200
commitb045aa1c430b86cb523b7e619d23ddc96aea521a (patch)
tree69bb5b4ee5bd157058dcfe112fe7d738fbfa2725 /src/Makefile.am
parentbf4427b9a9c912e94287a4bf9828fdd76b8a40de (diff)
parentfeae8373e6fbdafe5368410ba0ac51059f7155f7 (diff)
merge in stitching code
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e9e32f7..5577090 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -11,7 +11,12 @@ gipfel_SOURCES = \
Hill.cxx \
Fl_Value_Dial.cxx \
Fl_Search_Chooser.cxx \
- choose_hill.cxx
+ choose_hill.cxx \
+ Stitch.cxx \
+ OutputImage.cxx \
+ JPEGOutputImage.cxx \
+ TIFFOutputImage.cxx \
+ PreviewOutputImage.cxx
noinst_HEADERS = \
GipfelWidget.H \
@@ -24,4 +29,9 @@ noinst_HEADERS = \
Fl_Value_Dial.H \
Fl_Search_Chooser.H \
choose_hill.H \
+ Stitch.H \
+ OutputImage.H \
+ JPEGOutputImage.H \
+ TIFFOutputImage.H \
+ PreviewOutputImage.H \
util.h