summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJohannes Hofmann <Johannes.Hofmann@gmx.de>2006-08-01 22:40:33 +0200
committerJohannes Hofmann <Johannes.Hofmann@gmx.de>2006-08-01 22:40:33 +0200
commitd40e2b31d77face2fb65c41cc4d901f01c5de5d1 (patch)
tree860e227b50fa3e3c26415d78cdb06e405a4143cf /src/Makefile.am
parent97f03d296d77284c723d9ff8485fed51dc17c32c (diff)
implement JPEGOutputImage
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e8b384a..466b772 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -13,7 +13,8 @@ gipfel_SOURCES = \
Fl_Search_Chooser.cxx \
choose_hill.cxx \
Stitch.cxx \
- DataImage.cxx
+ OutputImage.cxx \
+ JPEGOutputImage.cxx
noinst_HEADERS = \
GipfelWidget.H \
@@ -27,5 +28,6 @@ noinst_HEADERS = \
Fl_Search_Chooser.H \
choose_hill.H \
Stitch.H \
- DataImage.H \
+ OutputImage.H \
+ JPEGOutputImage.H \
util.h