summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 36c5b80..e55ebf4 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -5,9 +5,9 @@ gipfel_SOURCES = \
util.c \
GipfelWidget.cxx \
Panorama.cxx \
- Projection.cxx \
- ProjectionTangentialLSQ.cxx \
- ProjectionSphaeric.cxx \
+ ProjectionLSQ.cxx \
+ ProjectionRectilinear.cxx \
+ ProjectionCylindrical.cxx \
Hill.cxx \
Fl_Value_Dial.cxx \
Fl_Search_Chooser.cxx \
@@ -22,9 +22,9 @@ gipfel_SOURCES = \
noinst_HEADERS = \
GipfelWidget.H \
Panorama.H \
- Projection.H \
- ProjectionTangentialLSQ.H \
- ProjectionSphaeric.H \
+ ProjectionLSQ.H \
+ ProjectionRectilinear.H \
+ ProjectionCylindrical.H \
Hill.H \
ViewParams.H \
Fl_Value_Dial.H \