summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..32f6fc7
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,12 @@
+bin_PROGRAMS = gipfel
+
+gipfel_SOURCES = \
+ gipfel.cxx \
+ GipfelWidget.cxx \
+ Panorama.cxx \
+ Hill.cxx
+
+noinst_HEADERS = \
+ GipfelWidget.H \
+ Panorama.H \
+ Hill.H