summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e9e32f7..e8b384a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -11,7 +11,9 @@ gipfel_SOURCES = \
Hill.cxx \
Fl_Value_Dial.cxx \
Fl_Search_Chooser.cxx \
- choose_hill.cxx
+ choose_hill.cxx \
+ Stitch.cxx \
+ DataImage.cxx
noinst_HEADERS = \
GipfelWidget.H \
@@ -24,4 +26,6 @@ noinst_HEADERS = \
Fl_Value_Dial.H \
Fl_Search_Chooser.H \
choose_hill.H \
+ Stitch.H \
+ DataImage.H \
util.h