summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e9e32f7..5577090 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -11,7 +11,12 @@ gipfel_SOURCES = \
Hill.cxx \
Fl_Value_Dial.cxx \
Fl_Search_Chooser.cxx \
- choose_hill.cxx
+ choose_hill.cxx \
+ Stitch.cxx \
+ OutputImage.cxx \
+ JPEGOutputImage.cxx \
+ TIFFOutputImage.cxx \
+ PreviewOutputImage.cxx
noinst_HEADERS = \
GipfelWidget.H \
@@ -24,4 +29,9 @@ noinst_HEADERS = \
Fl_Value_Dial.H \
Fl_Search_Chooser.H \
choose_hill.H \
+ Stitch.H \
+ OutputImage.H \
+ JPEGOutputImage.H \
+ TIFFOutputImage.H \
+ PreviewOutputImage.H \
util.h