summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5686c2b..a9fe688 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,8 +2,6 @@ bin_PROGRAMS = gipfel
gipfel_SOURCES = \
gipfel.cxx \
- util.c \
- strsep.c \
GipfelWidget.cxx \
Panorama.cxx \
ProjectionLSQ.cxx \
@@ -19,7 +17,8 @@ gipfel_SOURCES = \
TIFFOutputImage.cxx \
PreviewOutputImage.cxx \
ImageMetaData.cxx \
- ScreenDump.cxx
+ ScreenDump.cxx \
+ strsep.c
noinst_HEADERS = \
GipfelWidget.H \
@@ -41,5 +40,4 @@ noinst_HEADERS = \
PreviewOutputImage.H \
ImageMetaData.H \
ScreenDump.H \
- util.h \
strsep.h