summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJohannes Hofmann <johannes.hofmann@gmx.de>2005-03-17 17:46:19 +0000
committerJohannes Hofmann <johannes.hofmann@gmx.de>2005-03-17 17:46:19 +0000
commit57c758b640c7eba7fc8271722e51a19ef7da1d0a (patch)
tree515512446dd94c3b530475c3b7fef2e7bb024603 /src/Makefile.am
parentc7349d9ae89fea82cf7137da2a0322690ee6d80f (diff)
autoconf (by Peter Seiderer)
autoconf (by Peter Seiderer)
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..62c767c
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,21 @@
+bin_PROGRAMS = flpsed
+
+flpsed_SOURCES = \
+ GsWidget.cxx \
+ PSEditWidget.cxx \
+ PSEditor.cxx \
+ PSEditText.cxx \
+ PSEditModel.cxx \
+ Postscript.cxx \
+ flpsed.cxx \
+ util.c
+
+noinst_HEADERS = \
+ GsWidget.H \
+ PSEditModel.H \
+ PSEditText.H \
+ Postscript.H \
+ PSEditor.H \
+ PSEditWidget.H \
+ util.h
+