summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..62c767c
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,21 @@
+bin_PROGRAMS = flpsed
+
+flpsed_SOURCES = \
+ GsWidget.cxx \
+ PSEditWidget.cxx \
+ PSEditor.cxx \
+ PSEditText.cxx \
+ PSEditModel.cxx \
+ Postscript.cxx \
+ flpsed.cxx \
+ util.c
+
+noinst_HEADERS = \
+ GsWidget.H \
+ PSEditModel.H \
+ PSEditText.H \
+ Postscript.H \
+ PSEditor.H \
+ PSEditWidget.H \
+ util.h
+