summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJohannes Hofmann <Johannes.Hofmann@gmx.de>2009-04-07 09:26:13 +0200
committerJohannes Hofmann <Johannes.Hofmann@gmx.de>2009-04-07 09:26:13 +0200
commit73b38c69e3dadacda33a2df00b3b5f62bc895256 (patch)
tree58548942978d4d16563b219b54c721995aa22794 /src/Makefile.am
parent5d2caa8ff7585772e7d36ee4d958e0f46d0e3baf (diff)
bring in strsep() implementation
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index acf66f5..5686c2b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -3,6 +3,7 @@ bin_PROGRAMS = gipfel
gipfel_SOURCES = \
gipfel.cxx \
util.c \
+ strsep.c \
GipfelWidget.cxx \
Panorama.cxx \
ProjectionLSQ.cxx \
@@ -40,4 +41,5 @@ noinst_HEADERS = \
PreviewOutputImage.H \
ImageMetaData.H \
ScreenDump.H \
- util.h
+ util.h \
+ strsep.h