summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index acf66f5..5686c2b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -3,6 +3,7 @@ bin_PROGRAMS = gipfel
gipfel_SOURCES = \
gipfel.cxx \
util.c \
+ strsep.c \
GipfelWidget.cxx \
Panorama.cxx \
ProjectionLSQ.cxx \
@@ -40,4 +41,5 @@ noinst_HEADERS = \
PreviewOutputImage.H \
ImageMetaData.H \
ScreenDump.H \
- util.h
+ util.h \
+ strsep.h