summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJohannes Hofmann <Johannes.Hofmann@gmx.de>2005-08-03 20:44:17 +0100
committerJohannes Hofmann <Johannes.Hofmann@gmx.de>2005-08-03 20:44:17 +0100
commitb915f19001afa440234f270a9518cb62295b32b4 (patch)
tree8665cbb1460d402b22c173fb36bc1635c63ca810 /src/Makefile.am
parent63148523ee70d96520a1ed4c574d760e072310ec (diff)
initial load/save support
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8c078fc..dc96e49 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,6 +2,7 @@ bin_PROGRAMS = gipfel
gipfel_SOURCES = \
gipfel.cxx \
+ util.c \
GipfelWidget.cxx \
Panorama.cxx \
Hill.cxx \
@@ -11,4 +12,5 @@ noinst_HEADERS = \
GipfelWidget.H \
Panorama.H \
Hill.H \
- Fl_Value_Dial.H
+ Fl_Value_Dial.H \
+ util.h