summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8c078fc..dc96e49 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,6 +2,7 @@ bin_PROGRAMS = gipfel
gipfel_SOURCES = \
gipfel.cxx \
+ util.c \
GipfelWidget.cxx \
Panorama.cxx \
Hill.cxx \
@@ -11,4 +12,5 @@ noinst_HEADERS = \
GipfelWidget.H \
Panorama.H \
Hill.H \
- Fl_Value_Dial.H
+ Fl_Value_Dial.H \
+ util.h